Full system DOS in effect
Incident Report for Miffed Hosting
Resolved
We are mitigating traffic and systems should be coming up shortly. Keep in mind that due to TTL some may experience that the systems are down for them. Please allow up to 6 hours for all systems to properly propagate.
Posted Jan 13, 2023 - 11:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2023 - 11:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2023 - 11:11 UTC
Investigating
We are currently investigating this issue.
Posted Jan 13, 2023 - 08:22 UTC
This incident affected: Web (miffedhosting.com, Billing / Account, DNS / Nameservers) and Hosting (Shared).